
 




	



<!doctype html>

<html lang="en">
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<title>
		Programs and scholarships 
		
		
	 | Kamehameha Schools</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">


<link rel="shortcut icon" href="/images/favicon.png" />



<meta property="og:url" content="http://www.ksbe.edu/programs/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Programs and scholarships" />
<meta property="og:description" content="Kamehameha Schools offers a variety of educational programs and scholarship services for Hawaiian learners of all ages across the state. Learn more about application windows and deadlines for the 2017-2018 school year for preschool, K-12, summer, college and beyond." />
<meta property="og:image" content="" />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<meta property="fb:admins" content="100000567264152" />
	
<meta name="twitter:url" content="http://www.ksbe.edu/programs">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@KSNews">
<meta name="twitter:title" content="Programs and scholarships" />
<meta name="twitter:description" content="Kamehameha Schools offers a variety of educational programs and scholarship services for Hawaiian learners of all ages across the state. Learn more about application windows and deadlines for the 2017-2018 school year for preschool, K-12, summer, college and beyond.">
<meta name="twitter:image" content="">
<link href="/images/apple-touch-icon.png" rel="apple-touch-icon" />
<link rel="icon" href="/images/favicon.png">
<!--[if IE]><link rel="shortcut icon" href="/images/favicon.gif"><![endif]-->
<meta name="msapplication-TileColor" content="#10335a">
<meta name="msapplication-TileImage" content="/images/tile-icon.png">
<link href="http://www.ksbe.edu/?css=_styles/www-site.css.v.1483129922" rel="stylesheet" type="text/css" />

<link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Libre+Baskerville:400,400italic,700&subset=latin,latin-ext' rel='stylesheet' type='text/css'>


   

<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.10.1/jquery.min.js"></script>

<!-- Add mousewheel plugin (this is optional) -->
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>

<!-- Add mousewheel plugin (this is optional) -->
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>

<!-- Add fancyBox -->
<link rel="stylesheet" href="http://www.ksbe.edu/assets/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>

<!-- Optionally add helpers - button, thumbnail and/or media -->
<link rel="stylesheet" href="http://www.ksbe.edu/assets/fancybox/source/helpers/jquery.fancybox-buttons.css?v=1.0.5" type="text/css" media="screen" />
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/source/helpers/jquery.fancybox-buttons.js?v=1.0.5"></script>
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/source/helpers/jquery.fancybox-media.js?v=1.0.6"></script>

<link rel="stylesheet" href="http://www.ksbe.edu/assets/fancybox/source/helpers/jquery.fancybox-thumbs.css?v=1.0.7" type="text/css" media="screen" />
<script type="text/javascript" src="http://www.ksbe.edu/assets/fancybox/source/helpers/jquery.fancybox-thumbs.js?v=1.0.7"></script>





<!--[if lte IE 7]>
<style>
#timeline a:hover .agdisplace {
	display: none !important;
}
.searchform .searchfield {
	width: 128px !important;
	height:20px !important;
}
.searchform .searchbutton {
	float:none !important;
}
</style>
<![endif]-->





</head>
<!-- END HEADER -->



<body>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5VPD3D" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-5VPD3D');</script>
<!-- End Google Tag Manager -->
<!--Start Header with Carousel-->
<div id="header-container"> 
  <!--Start Top Border-->
  <div id="top_border"></div>
  <div id="top_nav_container"> 
    <!--Start Top Nav-->
    <div id="top_nav">
      <div id="top_nav_left">
        <div class="top_nav_left_links">Employment: <a href="http://www.ksbe.edu/careers" class="top_nav_links_top">Find jobs at KS</a></div>
  
        
        <p><span class="top_nav_header">Did you know...</span></p>
<p>Kamehameha Schools awarded more than $14.1 million in scholarships to over 2,300 college students during the 2014-15 school year. <a href="/imua/article/top-ks-college-scholarship-tip-apply-early/">Learn more »</a></p>
              

       </div>
        <div id="top_nav_center"><a href="http://www.ksbe.edu/"><img src="http://www.ksbe.edu/assets/site/logo.png" border="0"/></a></div>
        <div id="top_nav_right">
        <div class="top_nav_right_links">For staff: <a href="http://ksonline.ksbe.edu" class="top_nav_links_top">KSOnline</a> <a href="https://oa.ksbe.edu/owa" class="top_nav_links_top">Webmail</a></div>
       
        <div class="clear"></div>

        
        
        <div id="top_nav_right_text">
<p><span class="top_nav_header"><a href="/about_us/about_pauahi">The Legacy of a princess</a></span></p>

<p><span class="top_nav_right_text">Kamehameha Schools was founded by the will of Bernice Pauahi Bishop, the great-granddaughter of Kamehameha the Great.</span></p>
</div>

<div id="top_nav_right_image"><img border="0" height="90" src="http://www.ksbe.edu/assets/site/pauahi_legacy.png" width="77" /></div> 
        

        <div class="clear"></div>
      </div> <!--  end top_nav_right -->

      <div class="clear"></div>
    </div> <!-- end top_nav -->

    <!--Start Top Nav-->
    <div id="bottom_nav">
    
    

							
		<a href="/campus_education/campuses">N&#257; Kula ‘O Kamehameha</a>
    <img src="http://www.ksbe.edu/assets/site/bottom_nav_divider.png" border="0"><a href="/communityeducation">Community education</a>
    <img src="http://www.ksbe.edu/assets/site/bottom_nav_divider.png" border="0"><a href="/help_and_support">Help and support</a>
    <img src="http://www.ksbe.edu/assets/site/bottom_nav_divider.png" border="0"><a href="/endowment">Endowment</a>
    <img src="http://www.ksbe.edu/assets/site/bottom_nav_divider.png" border="0"><a href="http://www.pauahi.org/ksalumni/news/ ">Alumni</a>
    <img src="http://www.ksbe.edu/assets/site/bottom_nav_divider.png" border="0"><a href="/about_us">About us</a> 
	

          
    </div>

    <!--Start Section Border-->
    <div id="section_border_top"></div>
    <!--Start I MUA Border-->
    <div id="imua_border_top">

    	
    
 
	<span class="breadcrumb_link"><a href="http://www.ksbe.edu">Home</a></span><span class='breadcrumb_separator'>&#8250;</span><span class="breadcrumb_link">Programs</span>  
   

    </div>
    <div class="clear"></div>
    <div id="imua_landing_page_header">
	<span class="imua_landing_page_header">
    
	
	
		<a href="http://www.ksbe.edu/programs">Programs</a>
	

	

	</span>
    </div>
  </div>
</div>
<!--End Header with Carousel--> 
<!--Start Content-->
<div id="landing_page_content_container">
  <div id="content_body"> 
    <!--Start Content Left-->
    <div id="general_content_body_left_container">
      <div id="general_content_body_left">

      
            
       
      		      
                <!-- Start: Page Navigation -->

<!-- End: Page Navigation -->
             
      
      
      

      </div>
      <div class="spacer_15px"></div>
      
      <!--Start Google CSE Search Box-->
<!-- ============================= Search Form :: Start ============================= -->
<!--XHTML Mode: Yes--> 
      <form class="searchform" id="searchbox_010068314492845711620:u4fy8-levyq" action="http://www.ksbe.edu/search">
        <input type="hidden" name="cx" value="010068314492845711620:u4fy8-levyq" />
        <input name="q" type="text" size="16" class="searchfield" border="0" />
        <input type="submit" name="sa" value="" class="searchbutton" />
        <input type="hidden" name="cof" value="FORID:9" />
      </form>
      <script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=searchbox_010068314492845711620%3Au4fy8-levyq"></script> 
<!-- ============================= Search Form :: End ============================= -->
<!--End Google CSE Search Box-->
      
      <div class="spacer_15px"></div>
      
      
      

								
		<ul id="general_line_height_adjustment">
    <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="/campus_education/campuses">N&#257; Kula ‘O Kamehameha</a></span></div><li>
        
    <a href="/campus_education/campuses/hawaii_campus">KS Hawai‘i</a></li><li>
        
    <a href="/campus_education/campuses/kapalama_campus">KS Kapālama</a></li><li>
        
    <a href="/campus_education/campuses/maui_campus">KS Maui</a></li><li>
        
    <a href="http://blogs.ksbe.edu/preschool/">KS preschools</a></li><li>
        
    <a href="imua_kamehameha/">Tri-campus success stories</a></li><li>
        
    <a href="/campus_education/learning_centers_and_archives">Learning centers and archives</a></li><li>
        
    <a href="/campus_education/showtimes">Showtimes</a></li><div class="spacer_15px"></div>
        <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="/communityeducation">Community education</a></span></div><li>
        
    <a href="/communityeducation">Find a program for your child</a></li><li>
        
    <a href="http://preschool.ksbe.edu">KS preschools</a></li><li>
        
    <a href="http://ksdl.ksbe.edu">Distance Learning</a></li><li>
        
    <a href="/kapua">Ka Pua Initiative</a></li><div class="spacer_15px"></div>
        <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="/help_and_support">Help and support</a></span></div><li>
        
    <a href="/admissions">Admissions and enrollment</a></li><li>
        
    <a href="/finaid">Financial aid and scholarships</a></li><li>
        
    <a href="http://apps.ksbe.edu/datacenter/">Ho‘oulu Hawaiian Data Center</a></li><li>
        
    <a href="http://apps.ksbe.edu/ksrc/">KS resource centers</a></li><div class="spacer_15px"></div>
        <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="/endowment">Endowment</a></span></div><li>
        
    <a href="/endowment/about_our_endowment">About our endowment</a></li><li>
        
    <a href="/commercialrealestate">Commercial real estate</a></li><li>
        
    <a href="land/">Agriculture and conservation</a></li><div class="spacer_15px"></div>
        <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="http://www.pauahi.org/ksalumni/news/ ">Alumni</a></span></div><li>
        
    <a href="http://www.pauahi.org/ ">Pauahi Foundation</a></li><li>
        
    <a href="http://www.pauahi.org/giving/ ">Giving opportunities</a></li><div class="spacer_15px"></div>
        <div class="left_nav_section">
        <span class="left_nav_section_header">
        
    <a href="/about_us">About us</a></span></div><li>
        
    <a href="/about_us/about_kamehameha_schools">About Kamehameha Schools</a></li><li>
        
    <a href="/about_us/about_pauahi">About Pauahi</a></li><li>
        
    <a href="/about_us/trustees_and_executives">Trustees and executives</a></li><li>
        
    <a href="/imua">I Mua Newsroom</a></li><li>
        
    <a href="/about_us/publications_and_resources">Publications and resources</a></li><li>
        
    <a href="/sp2020/document/strategic_plan_2015_2020">Kamehameha Schools Strategic Plan 2015-2020</a></li><li>
        
    <a href="http://www.kamehamehapublishing.org">Kamehameha Publishing</a></li><li>
        
    <a href="http://www.charlesreedbishop.org">Charles Reed Bishop Trust</a></li><li>
        
    <a href="/about_us/find_a_job_at_ks">Find a job at KS</a></li><li>
        
    <a href="/about_us/join_our_mailing_list">Join our mailing list</a></li><li>
        
    <a href="/about_us/contact_us">Contact us</a></li>
</ul> 
	


      

    </div>
    <!--Start Content Right-->
   	<div id="content_body_right" class="content_body_right_general">
<!-- ARTICLE PHOTO CONFIGURATION -->
<script type="text/javascript">
$(document).ready(function() {
	$(".rightrail_photos").fancybox({
		prevEffect	: 'none',
		nextEffect	: 'none',
		helpers	: {
			title	: {
				type: 'inside'
			},
			buttons	: {},
			thumbs	: {
				width	: 50,
				height	: 50
			}
		}
	});
});
</script>

<!-- MINI PHOTO GALLERY CONFIGURATION -->
<script type="text/javascript">
$(document).ready(function() {
	$(".minigallery_photos").fancybox({
		prevEffect	: 'none',
		nextEffect	: 'none',
		helpers	: {
			title	: {
				type: 'inside'
			},
			buttons	: {},
			thumbs	: {
				width	: 50,
				height	: 50
			}
		}
	});
});
</script>





    <!--Start IMUA-->
    <div id="content_body_general">

    
	
	<div class="general_header">Programs and scholarships</div>
		
		
		<div class="spacer_20px"></div>
		
		
         


		
		
			
		
		
		
		<div><a href="http://www.ksbe.edu/assets/page_assets/KS-Program-Timeline-2016.pdf"><img src="http://www.ksbe.edu/images/site_content_block/program-landing04-timeline.jpg" style="width: 100%" /></a></div>

<div class="acc-section"><a class="pdf_link" href="http://www.ksbe.edu/assets/page_assets/KS-Program-Timeline-2016.pdf">Download the 2017-2018 Program Application Windows timeline</a></div>

<hr />
<h2 class="general_header">Active programs</h2>

<ul class="acc" id="acc0">
	<li><a name="summer"></a>

	<h3 id="teal">SUMMER PROGRAMS</h3>

	<div class="acc-section">
	<div class="teal-acc-content">
	<p class="teal-head">Kilohana</p>

	<p><em>An innovative approach to summer learning, this six-week community-based summer STEAM (Science, Technology, Engineering, Arts and Math) program is rooted in Hawaiian cultural principles and values, and provides year-long opportunities within a journey of exploration for non-Kamehameha campus middle school students. Session dates: June 13 &ndash; July 21, 2017.</em></p>

	<p><strong>Application window: January 9 &ndash; February 15</strong></p>

	<div class="button"><a href="https://apps.ksbe.edu/admissions/" target="_blank">APPLY NOW &raquo;</a></div>

	<p>Site locations:</p>

	<ul class="programs-list" style="padding-bottom:0;margin-bottom:0px;">
		<li><strong>H&#257;na</strong>: For students entering grades 6-7 who reside between Kaup&#333; and Ke&lsquo;anae</li>
		<li><strong>Moloka&lsquo;i</strong>: For students entering grades 6-7 who reside on the island of Moloka&lsquo;i</li>
		<li><strong>Wai&lsquo;anae</strong>: For students entering grades 6-8 who reside or attend a school on the Wai&lsquo;anae Coast</li>
		<li><strong>West Hawai&lsquo;i</strong>: For students entering grades 6-8 who reside between Pa&#699;auilo and Ocean View<br />
		Learn more about Kilohana West Hawai&lsquo;i at our Community Informational Meetings:
		<ul style="padding-bottom:0;margin-bottom:0px;padding-left:15px;">
			<li>Tueday, January 17 at Keauhou Shopping Center, CR 1</li>
			<li>Wednesday, January 18 at Ho&lsquo;okena Elementary School Cafeteria</li>
			<li>Tuesday, January 24 at Kohala Middle School Cafeteria</li>
			<li>Wednesday, January 25 at Honoka&lsquo;a High School Cafeteria</li>
			<li>Thursday, January 26 at KS Waimea Preschool<br />
			<em>All meetings begin at 5:30 p.m.</em></li>
		</ul>
		</li>
	</ul>
	</div>

	<div class="teal-acc-content">
	<p class="teal-head">Summer School</p>

	<p><em>Summer courses available at each of our 3 campuses: Maui, Hawai&lsquo;i island and Kap&#257;lama.</em></p>

	<p><strong>Application window: January 3 &ndash; February 15</strong></p>

	<div class="button"><a href="https://apps.ksbe.edu/admissions/" target="_blank">APPLY NOW &raquo;</a></div>

	<div class="teal-box">
	<p><a href="http://www.ksbe.edu/campus_education/campuses/maui_campus/summer_school"><strong>Kamehameha Schools Maui - H&#257;lau &lsquo;O Kapikoh&#257;nai&#257;m&#257;lama</strong></a><strong> </strong><br />
	<em>&lsquo;&#332;iwi STEAM program that empowers 6&ndash;8 grade students through rigorous and relevant courses that are academically focused and culturally-connected; incorporating group and individual projects and challenging &lsquo;&#257;ina experiences to grow their skills as innovators and stewards of today and tomorrow.</em></p>

	<ul class="programs-list">
		<li>Session dates: June 14 &ndash; July 12, 2017</li>
		<li>Seats are available for both KS and non-KS campus students</li>
	</ul>

	<p><a href="http://www.ksbe.edu/assets/pdfs/KSM_Summer_Catalog_Final.pdf">Summer 2017 Catalog &raquo;</a><br />
	<a href="http://www.ksbe.edu/campus_education/campuses/maui_campus/summer_school">Learn more &raquo;</a></p>
	</div>

	<div class="teal-box">
	<p><a href="http://www.ksbe.edu/education/hawaii/halau_kupukupu"><strong>Kamehameha Schools Hawai&lsquo;i - H&#257;lau Kupukupu Summer Innovations Academy</strong></a><br />
	<em>Four-weeks of joyful summer learning that challenges K-12 students to explore and design real-world solutions that will positively impact Hawai&lsquo;i Island. Rigorous and engaging inquiries ignite passion for learning, innovative thinking, and deeper aloha for our &lsquo;&#257;ina, l&#257;hui, and world.</em></p>

	<ul class="programs-list">
		<li>Session dates: June 15 &ndash; July 13, 2017</li>
		<li>Space is limited, seats are available for both KS and non-KS campus students</li>
	</ul>

	<p><a href="https://apps.ksbe.edu/admissions/wp-content/uploads/sites/16/2017/01/KSH-Summer-Catalog-2017.pdf">Summer 2017 Catalog &raquo;</a><br />
	<a href="http://www.ksbe.edu/education/hawaii/halau_kupukupu">Learn more &raquo;</a></p>
	</div>

	<div class="teal-box">
	<p><a href="http://blogs.ksbe.edu/kapalamasummer/"><strong>Kamehameha Schools</strong> <strong>Kap&#257;lama - Summer School</strong></a></p>

	<ul class="programs-list">
		<li>Grades 1&ndash;8, Afternoon Courses, Sports Academy and Performing Arts Academy session dates: June 13 &ndash; July 14, 2017</li>
		<li>Grades 9&ndash;12 session dates: June 13 &ndash; July 21, 2017</li>
		<li>Space is limited</li>
	</ul>

	<p><a href="http://blogs.ksbe.edu/kapalamasummer/">Learn more &raquo;</a><strong> </strong></p>
	</div>
	</div>

	<div class="teal-acc-content">
	<p class="teal-head">Explorations Series</p>

	<p><em>One-week summer boarding programs offered to non-Kamehameha students entering grades 6&ndash;9 providing foundational Hawaiian values and practices through hands-on activities.</em></p>

	<p><strong>Application window: January 3 &ndash; February 15</strong></p>

	<div class="button"><a href="https://apps.ksbe.edu/admissions/" target="_blank">APPLY NOW &raquo;</a></div>

	<p><a href="https://apps.ksbe.edu/enrichment/explorations-series" target="_blank">Learn more &raquo;</a><br />
	<a href="http://apps.ksbe.edu/enrichment/explorations-series/faqs#program">FAQ &raquo;</a></p>
	</div>
	</div>
	</li>
</ul>

<div><a id="college" name="college"></a></div>

<ul class="acc" id="acc1">
	<li>
	<h3 id="dk-red">COLLEGE SCHOLARSHIPS</h3>

	<div class="acc-section">
	<div class="dk-red-acc-content">
	<p class="dk-red-head">Pauahi Foundation scholarships</p>

	<p><em>Over 100 merit and need-based scholarships for undergraduate and graduate students that have been created by private donors and awarded based on many factors</em></p>

	<p>The Pauahi Foundation administers scholarships that have been created by private donors and awards these scholarships supporting college level areas of study, as well as trade and vocational courses. Many awards may be determined based on merit, while some include specific criteria such as geographic location, field of study, financial need or grade point averages.</p>

	<p><strong>Application window: January 3, 2017 &ndash; February 17, 2017</strong></p>

	<div class="button"><a href="http://www.pauahi.org/2016-2017-public-scholarships/how-to-apply/" target="_blank">APPLY NOW &raquo;</a></div>

	<p>General eligibility requirements:</p>

	<ul class="programs-list">
		<li>Classified, degree-seeking student</li>
		<li>Attend a two- or four-year accredited institution in Hawai&#699;i or on the continental U.S.</li>
		<li>Full-time enrolled student (unless otherwise noted in the specific scholarship listing)</li>
	</ul>

	<p><em>Individual scholarship funds may require the applicant to meet other conditions.</em></p>

	<p><a href="http://www.pauahi.org/2016-2017-public-scholarships/program-overview/" target="_blank">Learn more about eligibility requirements &raquo;</a><br />
	<a href="http://www.pauahi.org/2016-2017-public-scholarships/frequently-asked-questions/" target="_blank">FAQ &raquo;</a></p>
	</div>

	<div class="dk-red-acc-content">
	<p class="dk-red-head">N&#257; Ho&lsquo;okama a Pauahi</p>

	<p><em>Need-based scholarships for college students pursuing undergraduate and graduate degrees</em></p>

	<p>Kamehameha Schools is offering the N&#257; Ho&lsquo;okama a Pauahi scholarship, a need-based program available to students pursuing undergraduate and graduate degrees at accredited, KS-recognized, post-high institutions in the United States. Last year, N&#257; Ho&#699;okama sent award letters to 2,100 native Hawaiian college students totaling over $13 million in scholarship funds.</p>

	<p>The application window has moved up this year to align with the new timeline for the Free Application for Federal Student Aid (FAFSA). With the earlier deadlines, applicants will now be able to use their 2015 tax information and documents, no longer needing to file their most recent taxes early to fulfill the needs of the application.</p>

	<p><strong>Application Window: October 3, 2016 &ndash; February 17, 2017</strong></p>

	<div class="button"><a href="https://apps.ksbe.edu/financialaid/post-high/nahookama/#NHAP_howto" target="_blank">APPLY NOW &raquo;</a></div>

	<p>Eligibility requirements:</p>

	<ul class="programs-list">
		<li>Hawai&lsquo;i resident at the time of application submission</li>
		<li>Full-time enrolled student</li>
		<li>Enrolled in a classified program at an accredited post-high education institution in the U.S. that is recognized by KS</li>
		<li>Demonstrate financial need as determined through analysis of complete application</li>
		<li>Meet maximum funding guidelines</li>
	</ul>

	<p><a href="https://apps.ksbe.edu/financialaid/post-high/nahookama/#NHAP_about" target="_blank">Learn more about eligibility requirements &raquo;</a><br />
	<a href="https://apps.ksbe.edu/financialaid/post-high/nahookama/ph16-17-faq/" target="_blank">FAQ &raquo;</a></p>
	</div>

	<div class="dk-red-acc-content">
	<p class="dk-red-head">&lsquo;Imi Na&lsquo;auao</p>

	<p><em>Merit-based scholarships for college students pursuing a graduate degree</em></p>

	<p>Kamehameha Schools has partnered with Hawai&#699;i Community Foundation (HCF) for the 2017-2018 &#699;Imi Na&#699;auao Scholarship application.&nbsp;Applicants (new and renewal) must apply and submit all required documents directly to HCF.</p>

	<p><strong>Application window: November 15, 2016 - January 31, 2017</strong></p>

	<div class="button"><a href="http://www.hawaiicommunityfoundation.org/students" target="_blank">APPLY NOW &raquo;</a></div>

	<p>Eligibility requirements:</p>

	<ul class="programs-list">
		<li>Hawai&lsquo;i resident at the time of application submission</li>
		<li>Full-time, classified, degree-seeking student</li>
		<li>Minimum cumulative grade point average (GPA) of 3.0</li>
		<li>Conferred/anticipating a Bachelor&rsquo;s degree by Spring 2017</li>
		<li>Meet maximum funding guidelines</li>
	</ul>

	<p><a href="https://apps.ksbe.edu/financialaid/post-high/iminaauao/" target="_blank">Learn more about KS requirements &raquo;</a><br />
	<a href="http://www.hawaiicommunityfoundation.org/scholarships/scholarshipfaqs" target="_blank">Hawaii Community Foundation FAQs &raquo;</a></p>
	</div>
	</div>
	</li>
</ul>

<ul class="acc" id="acc2">
	<li><a id="preschool" name="preschool"></a>

	<h3 id="purple">PRESCHOOL EDUCATION</h3>

	<div class="acc-section">&nbsp;
	<p>Kamehameha Schools believes that a good preschool education provides the solid foundation that children need in order to thrive in the classroom and find lifelong educational success. That&rsquo;s why we&rsquo;re offering two programs for preschool keiki for the 2017-2018 school year!</p>

	<p>The two distinct programs help to extend our services to more families statewide. Those interested in applying to a Kamehameha Preschool site will do so through our admissions office, while families attending non-Kamehameha preschools can apply for the Pauahi Keiki Scholars fund through our financial aid and scholarship services (FASS) office.</p>

	<div class="purple-acc-content">
	<p class="purple-head">Kamehameha Preschools</p>

	<p><em>30 preschools located statewide offering classes for 3- and 4-year olds that enroll over 1,600 keiki. Each classroom has a qualified teacher and a teaching assistant. The 3-year-old classes have 18 students and an adult to child ratio of 1:9. Classes for 4-year-olds have 20 students and an adult to child ratio of 1:10.</em></p>

	<p><strong>Application window: November 1 &ndash; January 31</strong></p>

	<div class="button"><a href="https://apps.ksbe.edu/admissions/" target="_blank">APPLY NOW</a></div>

	<p><strong>Learn more about Kamehameha Preschools:</strong></p>

	<ul class="programs-list" style="padding-bottom:15px;margin-bottom:0px;">
		<li><a href="https://apps.ksbe.edu/admissions/preschool-admissions/" target="_blank">Eligibility requirements &raquo;</a></li>
		<li><a href="https://apps.ksbe.edu/admissions/wp-content/uploads/sites/16/2016/10/Preschool-LIST-17-18.pdf" target="_blank">List of preschool sites &raquo;</a></li>
		<li><a href="https://apps.ksbe.edu/admissions/contact/" target="_blank">Contact admissions &raquo;</a></li>
	</ul>
	</div>

	<div class="purple-acc-content">
	<p class="purple-head">Pauahi Keiki Scholars</p>

	<p><em>Need-based scholarships for children attending approved, non-Kamehameha preschools in Hawai&#699;i. Keiki are eligible for up to 3 years of funds, but must reapply each year.</em></p>

	<p><strong>Application window: November 1 &ndash; February 17</strong></p>

	<div class="button"><a href="https://forms.tads.com/org/kamehameha-schools/scholarship/" target="_blank">APPLY NOW</a></div>

	<p><strong>Learn more about the Pauahi Keiki Scholars preschool scholarship:</strong></p>

	<ul class="programs-list" style="padding-bottom:15px;margin-bottom:0px;">
		<li><a href="https://apps.ksbe.edu/financialaid/preschool/pks/" target="_blank">Eligibility requirements &raquo;</a></li>
		<li><a href="https://apps.ksbe.edu/financialaid/wp-content/uploads/sites/12/2016/10/2017-18-PKS-School-Collaboratorswebsite.pdf" target="_blank">Approved preschool list &raquo;</a></li>
		<li><a href="https://apps.ksbe.edu/financialaid/contact/" target="_blank">Contact FASS office &raquo;</a></li>
	</ul>
	</div>
	</div>
	</li>
</ul>

<hr />
<h2 class="general_header">Upcoming programs</h2>

<div id="options">Click a colored bar below to expand or <a href="javascript:parentAccordionTest.pr(1)"><strong>expand all</strong></a> / <a href="javascript:parentAccordionTest.pr(-1)"><strong>collapse all</strong></a></div>

<ul class="acc" id="acc">
	<li><a id="internships" name="internships"></a>

	<h3 id="olive">COLLEGE INTERNSHIPS</h3>

	<div class="acc-section">
	<div class="olive-acc-content">
	<p class="olive-head">Kapili &lsquo;Oihana Internship Program</p>

	<p><em>14-week summer internship for college students with site locations statewide</em><br />
	Application window: February 1 &ndash; February 28<br />
	Age group: College students<br />
	<strong><a href="https://apps.ksbe.edu/cphc/career-services/t/k%C4%81pili-%E2%80%98oihana-internship-program-koip" target="_blank">Learn more &raquo;</a></strong></p>
	</div>
	</div>
	</li>
	<li>
	<h3 id="ochre">K&ndash;12 EDUCATION</h3>

	<div class="acc-section">
	<div class="ochre-acc-content">
	<p class="ochre-head">Campus Program</p>

	<p><em>Traditional K-12 program at campuses located on O&lsquo;ahu, Maui and Hawai&lsquo;i island with world-class curriculum rooted in Christian and Hawaiian values</em></p>

	<p>Application window: mid-August - September<br />
	Age group: K-12<br />
	<strong><a href="https://apps.ksbe.edu/admissions/k-12-admissions/" target="_blank">Learn more &raquo;</a></strong></p>
	</div>

	<div class="ochre-acc-content">
	<p class="ochre-head">Kipona Scholarship</p>

	<p><em>Need-based funds for students enrolling in participating non-Kamehameha private schools statewide</em></p>

	<p>Need-based funds for students enrolling in participating non-Kamehameha private schools statewide<br />
	Application window: mid-August - September<br />
	Age group: K-12<br />
	<strong><a href="http://www.pauahi.org/scholarships/" target="_blank">Learn more &raquo;</a></strong></p>
	</div>
	</div>
	</li>
</ul>

<div class="content_border_article">&nbsp;</div>

<div class="spacer_15px">&nbsp;</div>

<p><strong><em>Program details and application windows may change. Check back regularly for the most up to date information</em></strong>.</p>

<p>&nbsp;</p>

<table border="0" cellpadding="0" cellspacing="0">
	<tbody>
		<tr>
			<td style="height:64px;margin:0;padding:0;vertical-align:top;"><a href="http://tstwww.ksdevx.net/about_us/join_our_mailing_list"><img alt="Stay in the know" src="http://www.ksbe.edu/images/site_content_block/stay-in-the-know.jpg" style="width: 64px; height: 64px;" /></a></td>
			<td style="height:64px;margin:0;padding:0;vertical-align:top;">
			<div class="stay-in-the-know">Want more information on these programs and other events and initiatives? Receive timely email updates on a variety of interest categories when you <a href="http://tstwww.ksdevx.net/about_us/join_our_mailing_list"><strong>sign up for the Kamehameha Schools&rsquo; Direct Mail List.</strong></a></div>
			</td>
		</tr>
	</tbody>
</table>
<script type="text/javascript" src="http://www.ksbe.edu/_www-js/accordion.js"></script><script type="text/javascript">

var parentAccordion=new TINY.accordion.slider("parentAccordion");
parentAccordion.init("acc0","h3",1,0);
var parentAccordionOne=new TINY.accordion.slider("parentAccordionOne");
parentAccordionOne.init("acc1","h3",1,0);
var parentAccordionTwo=new TINY.accordion.slider("parentAccordionTwo");
parentAccordionTwo.init("acc2","h3",1,0);

var parentAccordionTest=new TINY.accordion.slider("parentAccordionTest");
parentAccordionTest.init("acc","h3",0);

var nestedAccordion=new TINY.accordion.slider("nestedAccordion");
nestedAccordion.init("nested","h3",1,-1,"acc-selected");

</script>
	
    

    </div>
	
    <div class="clear"></div>
	

	<div class="clear"></div>
      	<div class="spacer_20px"></div>
    </div>
    <!--End Content Right-->
    
    <div class="clear"></div>
    <!--Start Section Border-->
    <div id="section_border_bottom"></div>
  </div>
</div>
<!--End Content--> 

<!--Start Footer-->
<div id="footer_container">
  <div id="footer_body"> 
    <!--Start Footer Left-->
    <div id="footer_container_left">
    

								
		<div class="footer_container_left_section"> 
	<ul>
	<span class="footer_link_header"><a href="/campus_education/campuses">N&#257; Kula ‘O Kamehameha</a> </span><li><a href="/campus_education/campuses/hawaii_campus">KS Hawai‘i</a><li><a href="/campus_education/campuses/kapalama_campus">KS Kapālama</a><li><a href="/campus_education/campuses/maui_campus">KS Maui</a><li><a href="http://blogs.ksbe.edu/preschool/">KS preschools</a><li><a href="imua_kamehameha/">Tri-campus success stories</a><li><a href="/campus_education/learning_centers_and_archives">Learning centers and archives</a><li><a href="/campus_education/showtimes">Showtimes</a>
	</ul><ul>
	<span class="footer_link_header"><a href="/communityeducation">Community education</a> </span><li><a href="/communityeducation">Find a program for your child</a><li><a href="http://preschool.ksbe.edu">KS preschools</a><li><a href="http://ksdl.ksbe.edu">Distance Learning</a><li><a href="/kapua">Ka Pua Initiative</a>
	</ul><ul>
	<span class="footer_link_header"><a href="/help_and_support">Help and support</a> </span><li><a href="/admissions">Admissions and enrollment</a><li><a href="/finaid">Financial aid and scholarships</a><li><a href="http://apps.ksbe.edu/datacenter/">Ho‘oulu Hawaiian Data Center</a><li><a href="http://apps.ksbe.edu/ksrc/">KS resource centers</a>
	</ul>
	</div><div class="footer_container_left_section"> 
	<ul>
	<span class="footer_link_header"><a href="/endowment">Endowment</a> </span><li><a href="/endowment/about_our_endowment">About our endowment</a><li><a href="/commercialrealestate">Commercial real estate</a><li><a href="land/">Agriculture and conservation</a>
	</ul><ul>
	<span class="footer_link_header"><a href="http://www.pauahi.org/ksalumni/news/ ">Alumni</a> </span><li><a href="http://www.pauahi.org/ ">Pauahi Foundation</a><li><a href="http://www.pauahi.org/giving/ ">Giving opportunities</a>
	</ul><ul>
	<span class="footer_link_header"><a href="/about_us">About us</a> </span><li><a href="/about_us/about_kamehameha_schools">About Kamehameha Schools</a><li><a href="/about_us/about_pauahi">About Pauahi</a><li><a href="/about_us/trustees_and_executives">Trustees and executives</a><li><a href="/imua">I Mua Newsroom</a><li><a href="/about_us/publications_and_resources">Publications and resources</a><li><a href="/sp2020/document/strategic_plan_2015_2020">Kamehameha Schools Strategic Plan 2015-2020</a><li><a href="http://www.kamehamehapublishing.org">Kamehameha Publishing</a><li><a href="http://www.charlesreedbishop.org">Charles Reed Bishop Trust</a><li><a href="/about_us/find_a_job_at_ks">Find a job at KS</a><li><a href="/about_us/join_our_mailing_list">Join our mailing list</a><li><a href="/about_us/contact_us">Contact us</a>
	</ul>
	</div> 
	
     
    <div class="clear"></div>
    </div>
    <!--Start Footer Right-->
    <div id="footer_container_right">
      <p><strong>KAMEHAMEHA SCHOOLS</strong><br />
        567 South King Street<br />
        Honolulu, Hawai&#8216;i 96813<br />
        Phone: (808) 523-6200</p>
	<div class="spacer_15px"></div>
	<p>Maps:</p>
	<ul>
		<li><a href="/assets/hawaii_campus_map.pdf">Hawai&#8216;i Campus</a></li>
		<li><a href="/assets/kapalama_campus_map.pdf">Kap&#257;lama Campus</a></li>
		<li><a href="/assets/maui_campus_map.pdf">Maui Campus</a></li>
	</ul>
      <div class="spacer_15px"></div>
      <p>For staff:</p>
      <ul>
        <li><a href="http://ksonline.ksbe.edu">KSOnline</a></li>
        <li><a href="https://oa.ksbe.edu/OWA/">Staff Webmail</a></li>
      </ul>
      <div class="spacer_15px"></div>
      <p>Stay connected:</p>
      <p><a href="https://www.facebook.com/KamehamehaSchools"><img src="http://www.ksbe.edu/assets/site/social-media_facebook.gif" width="24" height="24" border="0"></a>
	 <a href="https://www.youtube.com/KamehamehaSchools"><img src="http://www.ksbe.edu/assets/site/social-media_youtube.gif" width="24" height="24" border="0"></a>
	 <a href="https://twitter.com/KSNews"><img src="http://www.ksbe.edu/assets/site/social-media_twitter.gif" width="24" height="24" border="0"></a>
	 <a href="http://instagram.com/kamehamehaschools"><img src="http://www.ksbe.edu/assets/site/social-media_instagram.gif" width="24" height="24" border="0"></a>
	 <a href="http://www.linkedin.com/company/kamehameha-schools"><img src="http://www.ksbe.edu/assets/site/social-media_linkedin.gif" width="24" height="24" border="0"></a></p>
    </div>
    <div class="clear"></div>
  </div>
</div>
<!--End Footer-->
<div id="footer_container_bottom">
  <div id="footer_container_bottom_content">&#169;1996-2017 Kamehameha Schools. All rights reserved. <a href="http://www.ksbe.edu/terms_and_conditions">Statements of privacy, copyright and disclaimer</a> <a href="mailto:webmaster@ksbe.edu?subject=www.ksbe.edu visitor feedback">Suggestions?</a></div>
</div>
</body>
</html>
